Jump to content

JP Data East Endprodukt OST


rdlee43
 Share

Recommended Posts

I recently upgraded to Pinsound. I’m trying to use the Endprodukt OST orchestration. I cannot get the file to work during game play. I know the speakers work because I hear the voice telling me the percentage progress through them. Once at 100%, it says checking audio files. It said nothing else for several hours. I did push the start button several hours after and it plays but without the audio. How long does it take to upload the files into the game? Any suggestion on why the audio will not work? Thank you I’m advance for any solutions. 

Link to comment
Share on other sites

Any luck getting this to work? I'm a newbie too, not sure if I can help. My OST package worked right away. Did you install both packages? Does the legacy package work? Have you tried cranking the sound (might sound stupid, but this gets me once in a while. The volume needs to be much louder than the original card does. When I change packages (through the double tap) I often forget to put it higher. But also the package won't work until I start a new game too. 🤷 ). Are you transfering the package directly to the usb? ...I'm going to stop asking questions until you answer if you figured it out yet...

 

 

Link to comment
Share on other sites

First, thank you for replying. I have not messed with the volume because the promos of progress as the system reads it are loud. I can try to play with that though. Also, I have only taken the OST zip file directly to the USB and then placed the USB on the pinsound board and let it start reading it. It told me 100% complete but then said checking audio files and then didn’t nothing for several hours. I tried to play but no sound. Does it need both files?

Link to comment
Share on other sites

Np. I feel like we both are here alone. :DI just meant the volume knob in the cab. Just start a game and keep turning it. If nothing, try turning the volume knob off and do a slow 'double tap' off until you hear a chime (and hopefully some sample sounds). If you get nothing on both take out the usb and check the file folders on a PC. Check if they're in the 'audio' folder and check for the .WAV files in the numbered folders.

I'd add the original package to the usb too. It shouldn't matter, but it also doesn't hurt. 

 

Edited by System-J
Link to comment
Share on other sites

Thanks for the tips. I did downloaded again and it was still without sound. Then I tried your volume adjustment and it started working. I just had to turn it up more! Game sounds awesome. Love the new orchestration. “Hold on to your butts”

Thanks again, couldn’t be more thankful 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...