Jump to content

jeffdavid59

Members
  • Posts

    3
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by jeffdavid59

  1. Attack From Mars French OST by Jeff View File Bonjour, Avec l'aide de Baptiste, je me suis lancé dans le Mix en Français de l'Attack From Mars. J'ai remplacé toutes les bandes sons originales par celles du film. Je peux vous dire que j'ai dû regardé une bonne dizaine de fois le film en boucle. J'ai également remplacé la plupart des voix par les voix Française du film à l’exception des fameux "Multiball, Extra Ball ou Attack !!!" que je trouve irremplaçable et reconnaissable n'importe où par la plupart des passionnés. J'espère que cela vous plaira. A bientôt j'espère avec un mix en français de l'ADDAMS Jeff Submitter jeffdavid59 Submitted 01/07/2022 Category Attack From Mars  
  2. Version 1.0.0

    54 downloads

    Bonjour, Avec l'aide de Baptiste, je me suis lancé dans le Mix en Français de l'Attack From Mars. J'ai remplacé toutes les bandes sons originales par celles du film. Je peux vous dire que j'ai dû regardé une bonne dizaine de fois le film en boucle. J'ai également remplacé la plupart des voix par les voix Française du film à l’exception des fameux "Multiball, Extra Ball ou Attack !!!" que je trouve irremplaçable et reconnaissable n'importe où par la plupart des passionnés. J'espère que cela vous plaira. A bientôt j'espère avec un mix en français de l'ADDAMS Jeff
  3. Bonjour, Je viens de racheter le Simpson de Baptiste. Celui qui vient de créer les voix française pour la Pinsound sur ce même flipper. Le problème est que le shaker ne démarre pas toujours. Nous avons remplacé le cable qui relie la Pinsound au shaker, mise à jour de la P-S mais rien ne change. Tous les voyants s'allument mais la lumière bleu n'oscille pas. J'ai même changé de carte Pinsound+ avec mon AFM car la P-S simpson était la v2.3 et celle de l'AFM 3.6 mais sans aucune différence. Pouvez-vous m'aider svp car c'est vraiment très embêtant. Merci
  4. I have the same problem on my simpson. I was sent back a new cable between the pinsound and the shaker but the problem remains the same. I put the firmware up-to-date. Is random. It's really very annoying. The Shaker card seems to work but it looks like the pinsound can not always detect it.
×
×
  • Create New...