Jump to content

Monster Bash mix playing wrong file


Recommended Posts

I've installed the board into my Monster Bash and downloaded the Monster_Bash_1998.zip file by Gerald. It plays fine and I'm happy with it. 

 
However, before you launch a ball, the 000003-pre_launch sound file is played, but as soon as you launch the ball, it should switch over to the sound file in the folder 000001-music_attract. At least that is what is happening without the Pinsound board. What can I do to fix this as the sound files itself in the two folders are correct?
Link to post
Share on other sites

I also see that at the end of the last ball, the song should normally end and it should be a few seconds of silence before you see the end amination on the DMD where Dracula plays the guitar and gets blown up. However it just continues to play the songs both before and after that animation.

 

It would be nice if we could adjust things like that ourselves. If it means a new firmware, then I hope these things can be fixed soon. If you (the developers) needs more information, feel free to ask.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...